Neueste Beiträge

Seiten: [1] 10 20 ... 90
1
Reparaturhilfen / Ansteuerung Ölstand/Öldruck Umschaltung
« Letzter Beitrag von DanielW am 20, Feb, 2021, 12:32:44 »
Moin,

noch ein Thema hinterher, das ich vergessen hatte und mir immer nur einfällt, wenn ich im Auto sitze:
Meine Öldruck/Ölstand-Anzeige schaltet seit 2 Jahren bei hohen Cockpit-Temperaturen nicht mehr um, bleibt also auf Ölstand (Beleuchtung bleibt an und der angezeigte Wert ist auch nicht der Druck).

=> Wo wird diese Umschaltung wie herbeigeführt? Das muß ich repariert kriegen.

Grüße
Daniel

2
Rat und Tat / Re: Tacho spinnt
« Letzter Beitrag von micargnelli am 13, Feb, 2021, 14:53:15 »
Danke!
3
Rat und Tat / Re: Tacho spinnt
« Letzter Beitrag von Doppelkeil am 12, Feb, 2021, 17:51:25 »
Hallo,

klingt mir sehr danach, dass entweder die Welle entweder aus dem Innenvierkant des Tachoantriebs rausrutscht. Das würde aber bedeuten, dass die Halteklammer der Welle kaputt wäre und die Tachowelle dann auch nicht am Tachoantrieb gehalten wird. Folglich kann sie sich auf dem Zapfen des Tachoantriebs ein wenig hin und her bewegen. Oder der Innenveikant des Tachos ist einfach rund. Dann brauchst du nur einen neuen Tachoantrieb. In beiden fällen wäre auch die Kilometeranzeige betroffen, da der Tachoantrieb die Kilometeranzeige mit antreibt.
Beides am besten feststellbar, wenn du den tacho ausbaust. Zum Austausch der Teile muss der so oder so ausgebaut werden.

4
Rat und Tat / Re: BX 19 Gti mit orginal hp fahrwerl tieferlegen, WIE?
« Letzter Beitrag von DanielW am 12, Feb, 2021, 16:38:22 »
Hihi, uraltes Thema...

Aber: Ich habe das auch gemacht.
Höhe einstellen ist ja einfach.
Aber ich habe zusätzlich die nötigen "harten" Kugeln:
Vorn vom Xyntia Hydractiv, aufgebohrt auf 1,0mm. Die kommen, meine ich, mit 0,6mm. Das ist bockhart. 0,8 war immer noch sehr hart... 1,0 ist ok, immerhin straffer als die normalen 1,2 bis 1,5 (?).
Hinten müßte ich suchen, welche das waren, aber sinngemäßg auch so.
Damit fährt sich der BX passend zu seiner Optik (alles an Plastik, was schön macht ;-) ). Straff, macht auch in Kurven Spaß. Natürlich keine Sänfte mehr.

Grüße
Daniel
5
Rat und Tat / Re: BX GTI aus dem Winterschlaf holen
« Letzter Beitrag von DanielW am 12, Feb, 2021, 16:27:21 »
Hallo,

persönlich würde ich den Zahnriemen nach mindestens 25 Jahren wechseln, bevor ich auch nur den Anlasser betätige... das wäre mir zu riskant.
Klar, ich habe schon uralte gesehen, die man nicht beim verdrehen reißen konnte... aber sicher ist sicher.
Und nach der H-Abnahme die Kiste FLUTEN mit Fluid Film oder Sanders Fett... hätte ich das 2007 mit meinem gemacht, als er mir zugelaufen ist, hätte ich mir vor einem Jahr die 300 Stunden Restauration gespart... damals war er rostfrei, sogar die üblichen Stellen  ::)

Grüße
Daniel
6
Reparaturhilfen / Re: BX 19 Monopoint: Wesentlich höhere Öltemperatur als beim 16er??
« Letzter Beitrag von DanielW am 12, Feb, 2021, 16:19:43 »
Vergessen:
Da ich die 16er Einspritzung drin habe, habe ich auch das andere Schwungrad übernehmen müssen. Das hat die "Zahnlücke" in Relation zum OT viel später, wenn ich mich recht erinnere.
Da die Zahnlücke normalerweise den Zündzeitpunkt bestimmt, habe ich den Verdacht, daß der 19er normalerweise vieeeel früher zünden sollte, als er es jetzt tut. Leider finde ich keine Daten für die Einspritzer!  Was hat der 16er BDY, was der 19er (DDZ?? Motortypenschild fehlt)


Hatte eine Idee, damit er wenigstens mit Gas mehr power hat:
Bei Gas stellt man möglichst die Zündung vor, mindestens 3°. Geht ja nicht...

Ist die Zündung beim Vergasermodell eine eigenständige Geschichte? Könne man den Vergaser-Verteiler montieren und damit den Zündzeitpunkt nach Bedarf einstellen?


7
Reparaturhilfen / Original-Schiebedach: Einstellung, Verschleißteile, Dichtung?
« Letzter Beitrag von DanielW am 12, Feb, 2021, 16:12:31 »
Hallo,

seit einem Jahr habe ich jetzt das Schiebedach drin, komplett mit dem Dach des Schlachters ;-)
Ganz nett. Aber:

 Das Dach hat über 1cm Höhenspiel im geschlossenen Zustand! Das kann doch nicht sein?
Es soll ja so eingestellt sein, daß es vorne minimal tiefer als die Blechkante steht und hinten minimal höher als die Blechkante.
Wenn ich das so einstelle und los fahre, hebt es sich durch den Sog so weit an, daß es leicht offen ist  :o
Daher steht es momentan hinten wie vorne, minimal tiefer als die Kante, so ist es bei Fahrt noch knapp geschlossen.
Man sieht es auch beim Türen zuwerfen. Wupp, Schiebedach macht einen Hüpfer.
=> Welche Teile sind da so abgenutzt? Als ich es zerlegt, gereinigt und gefettet hatte, habe ich schon gesehen, daß ein paar Zapfen etwas abgeflacht sind... aber daß das SOOO viel ausmacht?
Oder habe ich etwas falsch eingestellt? Es ist so, wie es beim Schlachter drin war. Ist ja auch dasselbe Dach... nur habe ich davor nicht drauf geachtet, ob es schon so war.
Es fällt auf, daß das Schiebedach seitlich sehr extrem in den Schraublöchern ist, weiß jetzt gerade nicht, ob extrem oben oder unten...
==> Falls verschlissen: Gibt es Ersatzteile?

Und eine frische Dichtung würde wohl helfen, weniger Wasser in die Abläufe zu kriegen. Gibt es die? Meterware? Oder fertig? Oder hat schon mal jemand etwas ganz dünnes auf das Blech geklebt, um den Spalt zu verkleinern?

Viele Grüße
Daniel

8
Reparaturhilfen / BX 19 Monopoint: Wesentlich höhere Öltemperatur als beim 16er??
« Letzter Beitrag von DanielW am 12, Feb, 2021, 16:03:13 »
Hallo zusammen,

der 19er ist seit der 2. Januarwoche drin und läuft ganz OK.
Wegen der Gasanlage (hatte keinen Bock, nochmal den ganzen Kabelbaum umzubauen) und weil der 19er ja keinen (?) Fehlerspeicher hat, den man einfach ausblinken kann, habe ich die komplette Einspritz- und Zündanlage vom BDY beibehalten.
Dachte mir, notfalls wird der Spritdruck etwas höher gestellt, wenn es nicht reicht.
Fahrtests mit dem Laptop an der Gasanlage (Lambdaanzeige) haben aber gezeigt, daß die Einspritzung durchaus auch den 19er gefüttert bekommt, ich habe keine Abmagerung feststellen können. Auch auf Gas läuft er momentan ohne große Änderungen in den Einstellungen sehr gut.
Irgendwie habe ich aber den 19er im Schlachter, komplett original, viel spritziger und kräftiger in Erinnerung.
Er läuft aber "fett", wenn man drauf tritt (normale Lambdasonde, das sagt natürlich wenig).

Und mir fällt auf, daß die Öltemperatur extrem viel höher ist. Wasser ist normal, festgenagelt auf "Mitte", bzw. mit dem 19er jetzt vielleicht einen Millimeter wärmer. Um die 85 Grad, laut Cockpit, vorher waren es dann wohl 82°  ;D
Aber das Öl: Jetzt im Winter, wo beim 16er nach 5km Vollgas die Nadel gerade mal bei vielleicht 70-80° landete, stehe ich mit dem 19er bei über 100°, vielleicht 110. Das kann doch nicht sein??
Achso: JA, es sind dieselben Sensoren, ich habe alle mit übernommen. Also keine Abweichung dadurch.

Ist der 19er soviel heißer im Öl? Oder soll ich mir Sorgen machen? Bei über 130 etwa hört die Lambdaregelung ja auf, wenn ich mich recht erinnere. Wenn jetzt die 16er Einspritzung einfach nach Kennfeld einspritzt, ist das zu wenig. Nicht mager, aber eben nicht fett genug.
Das würde für den Benzinbetrieb gelten.
Aber der Gasbetrieb läuft immer nur nach Lambda. Auch da hab ich bei konstant 160 km/h mit dem 16er nur im Hochsommer bei über 30° Lufttemperatur die 100° Öltemperatur erreicht. Im Winter hob kaum die Nadel ab.
Mit dem 19er jetzt eben 100° im Winter...

Was sagt ihr?

Viele Grüße
Daniel
9
Reparaturhilfen / Re: Karosseriebauer in der Rhein-Neckar Region?
« Letzter Beitrag von DanielW am 12, Feb, 2021, 15:50:11 »
Hello Doc!

Warum keine Nachricht über die neue Nachricht bei mir ankam, ist mir nicht klar... So ein Scheiß, ist natürlich alles schon verbaut... mit allen Dichtungen neu, samt der Eingangswellendichtung, 5.Gang Mutter geprüft, Deckel eingeklebt... Jetzt wäre es wieder Arbeit... aber überschaubar.
Das könnte mich also auch jetzt noch interessieren  ::)
Kannst du mir Daten nennen? Gern auch per PN, ich versuche regelmäßiger rein zu schauen...
Laufleistung?
5. Gang Geschichte abgehakt?
Synchronisierung gut?
Und natürlich der Preis... und der Abholort.

Viele Grüße
Daniel
10
Rat und Tat / Tacho spinnt
« Letzter Beitrag von micargnelli am 12, Feb, 2021, 14:51:15 »
mein BX 14 (72 PS, 1988, 3001/411) hat gelegentlich folgendes Problem:

Tachometer spinnt: Tachonadel zittert, fällt auf Null, kommt plötzlich wieder in Normalfunktion. Während des Ausfalls steht auch die Kilometeranzeige.

Was kann es sein? das Instrumentenmodul, der Sensor, die Tachowelle?

Bitte um Rat!
Seiten: [1] 10 20 ... 90